Koinのdependenciesはio.insert-koinに変わりました

何はともあれこのTweetですよ。拡散希望。超希望。

今日、これまで通りKoinの依存関係をbuild.gradleに

dependencies {
    implementation "org.koin:koin-android:2.2.3"
}

と書いても依存関係が解決できず、Could not find org.koin:koin-android:2.2.3.とか言われるので調べたら、公式がつぶやいていました。

Twitterに投稿されている通り、org.koinio.insert-koinに変更したら、ちゃんと解決できました。

dependencies {
    implementation "io.insert-koin:koin-android:2.2.3"
}

おわり。